


Using Help
If this is your first time to use online help, choose Introduction to Help. Use the scroll bar to 
see more entries.
To choose a Help topic, click on the green, underlined topic of your choice.    Additional 
information about that topic appears on your screen. To remove the definition box, click the 
mouse button or press any key on the keyboard.
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Menu Commands
This section contains information about the menus and commands in Help.

File Menu Commands
Edit Menu Commands
Bookmark Menu Commands



Tasks and Topics
This section contains information about Help's tasks and topics.
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Keyboard Information
This section contains information about using the keyboard in Help.

Keyboard Short Cut Keys
Use the Keyboard in Help



File Menu Commands
Open

Lets you open a Help file for another application.
Print Topic

Prints the current Help topic.
Print Setup

Lets you change your printer settings for printing Help topics.
Exit 

Exits Help and returns you to the previous screen.



Edit Menu Commands
Copy 

Lets you highlight the current Help information and copy it to the Clipboard.
Annotate 

Lets you add notes about the current Help topic.
Annotate a Help Topic
Change an Annotation
Delete an Annotation
Read an Annotation



Bookmark Menu Commands
Define

Lets you add a bookmark for the current Help topic.
Delete 

Lets you delete a bookmark for the current Help topic.
Specific Bookmark

After you have added a bookmark to a Help topic, a menu command for that topic's 
title appears on the Bookmark Menu. When you choose one of these titles from the 
menu, that specific Help topic appears on the screen.



Advanced Options Dialog Box
Use the options in the Advanced Options dialog box to specify advanced font and printing 
information (for postscript printers).
TrueType Fonts Box
1 At the Send to Printer as: prompt, select how the printer driver should send TrueType 

fonts to your printer. (Click on the  icon, and then highlight the desired format.)
2 [Optional] Check (  ) the Use Printer Fonts for All TrueType Fonts option to print 
using the closest matching printer fonts in place of the TrueType fonts in your document.

Note: You can specify another font, using the Use Substitution Table option.
3 [Optional] Check (  ) the Use Substitution Table option to specify another font to use.
4 If you selected the Use Substitution Table option, choose the Edit Substitution Table 
button. If you did not select this option, continue with the Memory box information below.

a. At the For TrueType Font: box, select the TrueType font you want to replace when 
printing your document.

b. At the Use Printer Font: box, select the printer font you want to use to replace the 
TrueType font you selected.

c. Choose the appropriate button.
MORE

Memory Box
1 At the Virtual Memory (KB): prompt, type a number (in kilobytes) to specify how much of 

the printer's virtual memory you want to use.
Note: The default value is recommended by the printer manufacturer and should work in
most cases. If your document contains a lot of different fonts and is not printing 
correctly, you might try lowering this value.

2 [Optional] Check (  ) the Clear Memory per Page option to clear the printer memory and
resend fonts to the printer after printing each page.
Note: Select this option if your document contains TrueType or soft fonts.

Graphics Box

1 At the Resolution (DPI) prompt, click on the  icon, and then select the resolution you 
want to use for printing graphics.
Note: Most printers cannot print at resolutions higher than 300 DPI (dots per inch).

2 At the Halftone Frequency prompt, type the number of lines per inch that you want to 
use for halftone screens.
Note: The default value should work in most cases.

3 At the Halftone Angle prompt, type the number for the angle pattern that you want to 
use for halftone screens.
Note: The default value should work in most cases.

4 [Optional] Check (  ) the Negative Image option to print your document using inverted 
gray scales.

5 [Optional] Check (  ) the Mirror option to print a mirror image of your document.
6 [Optional] Check (  ) the All Colors to Black option to print color images in black and
white only.
7 [Optional] Check (  ) the Compress Bitmaps option to compress any graphic images 



in your document before sending them to the printer.
Conform to Adobe Document Structuring Convention Checkbox
          Check ( 
 ) this option to create a printed document that conforms to Adobe's Document Structuring

Conventions.
Note: Do not select this option if you are creating EPS files.
Print PostScript Error Information Checkbox
          Check ( 
 ) this option to print out information about any PostScript errors that are encountered 

while printing your documents.
OK, Cancel, and Defaults Buttons
          Choose OK to save the current advanced print option settings and return to the 

Options dialog box.
          Choose Cancel to return to the Options dialog box without changing any of the 

advanced printing options.
          Choose Defaults to reset the Virtual Memory (KB), Resolution (DPI), Halftone 

Frequency, and Halftone Angle settings to the values recommended by the printer 
manufacturer.



Annotate
The Annotate commands enable you to personalize Help topics by adding, modifying, and 
reading your own notes.

Annotate a Help Topic 
Change an Annotation 
Delete an Annotation 
Read an Annotation 



Annotate a Help Topic
1 Choose the Edit Menu's Annotate command.

The Annotate dialog box appears.
2 At the Annotation: box, type the note you want to add to the current Help topic.
3 Choose the appropriate button.

MORE
Additional Tasks:

Change an Annotation
Delete an Annotation
Read an Annotation



Annotate Dialog Box
Annotation: Box
          Type the note you want to add to the current Help topic.
          If necessary, click on the 

 or 
 icon to scroll through the note and make the appropriate changes.

Save, Cancel, Delete, Copy, and Paste Buttons
          Choose Save to save the annotation (and any changes) and attach it to the current 

Help topic.
Note: When you choose this button, a paper clip (  ) appears next to the title of the Help 
topic.
          Choose Cancel to exit the Annotation dialog box without adding or changing the 

annotation.
          Choose Delete to delete the annotation from the current Help topic.

Note: This option is only available after you have added an annotation.
          Choose Copy to copy highlighted text and place it on the Clipboard.
          Choose Paste to insert the current Clipboard information at the cursor location.



Back up Through Topics
Click on the Back button at the top of the Help screen.
Additional Tasks:
Display a List of Topics Already Viewed
Display the Contents
Search for a Specific Topic



Bookmark Define Dialog Box
Use the options in the Bookmark Define dialog box to define or delete a bookmark.
Bookmark Name: Field
          If necessary, type the title of the Help topic you want to bookmark.

Note: The current Help topic title is automatically displayed when the Bookmark Define 
dialog box appears.
          If you are deleting a bookmark, scroll through the list below the Bookmark Name: field,

and select the Help topic title you want to delete from the list.
OK, Cancel, and Delete Buttons
          Choose OK to add a bookmark to the specified Help topic.
          Choose Cancel to exit the Bookmark Define dialog box without adding or deleting a 

bookmark.
          Choose Delete to remove the bookmark from the Help topic you selected.



Change an Annotation
1 Click on the  icon beside the current Help topic's title.

OR

Choose the Edit Menu's Annotate command.
The Annotate dialog box appears.

2 If necessary, click on the  or 
 icon to scroll through the note and make the appropriate changes.

3 Choose the appropriate button.
MORE
Additional Tasks:

Delete an Annotation
Read an Annotation



Copy Dialog Box
Use the options in the Copy dialog box to copy information from the current Help topic to the
Clipboard.
Scroll Box
          Highlight the information in the Help topic that you want to copy.

Copy and Cancel Buttons
          Choose Copy to copy the highlighted text to the Clipboard.
          Choose Cancel to exit the Copy dialog box without copying any information.



Copy Help Information
1 Choose the Edit Menu's Copy command.

The Copy dialog box appears.
2 Highlight the text from the current Help topic that you want to copy. (Use the scroll bars 

to scroll through the text.)
3 Choose Copy.

The highlighted information is copied to the Clipboard, and you return to the Help screen.
MORE
Additional Task:

Print the Current Help Topic



Define a Bookmark
1 Choose the Bookmark Menu's Define command.

The Bookmark Define dialog box appears.
2 If necessary, at the Bookmark Name: prompt, type the title of the Help topic you want to 

bookmark.
3 Choose OK.

Additional Tasks:
Delete a Bookmark
Go to a Specific Bookmark



Delete a Bookmark
1 Choose the Bookmark Menu's Define command.

The Bookmark Define dialog box appears.
2 In the list box below the Bookmark Name: field, select the Help topic you want to delete 

from the bookmark list.
3 Choose Delete.
4 Choose OK.

Additional Tasks:
Go to a Specific Bookmark



Delete an Annotation
1 Click on the  icon beside the current Help topic's title.

OR

Choose the Edit Menu's Annotate command.
The Annotate dialog box appears, along with the note you added to the Help topic.

2 Choose Delete.
Additional Task:

Change an Annotation



Display a List of Topics Already Viewed
1 Click on the History button at the top of the Help screen.

The History dialog box appears.
2 Double click on the Help topic you want to display. (If necessary, click on the  or 
 icon to scroll through the list, and then double click in the topic you want to display.

Note: To close the History dialog box, double click on the  icon in the upper, left 
corner of the dialog box.

Additional Tasks:
Back up Through Topics
Display the Contents
Search for a Specific Topic



Display the Contents
Click on the Contents button at the top of the Help screen.

Additional Tasks:
Back up Through Topics
Display a List of Topics Already Viewed
Search for a Specific Topic



Exit Help
Choose the File Menu's Exit command.
You are returned to the current application screen.



Getting Help in WinMate
You can get Help in an application by pressing the  key or by choosing a help command 
from the Help Menu. You can also access Help by choosing the Help button in a dialog box.
The kind of Help displayed in the Help window is determined by where you are in an 
application when you access help.
Note: If     does not display Help, use the application's Help Menu.

Additional Task:
More About the Help Menu



Go to a Specific Bookmark
Choose the Help topic you want to go to from the Bookmark Menu.
The Help topic you chose is displayed on the screen.

Additional Task:
Delete a Bookmark



Help Buttons
Click on the appropriate button, at the top of your Help screen, to move around in an 
application's Help file.

    Displays the contents for the current Help file.
    Displays the Search dialog box so that you can search for a Help topic using 

keywords.
    Backs you up through the topics you have already displayed.
    Displays the History dialog box that contains a list of the Help topics you have 

already viewed. The most recent Help topic appears first in the list.
Additional Tasks:

Back up Through Topics
Display a List of Topics Already Viewed
Display the Contents
Search for a Specific Topic



History Dialog Box
          Double click on the Help topic you want to display. (If necessary, click on the 
 or 
 icon to scroll through the list, and then double click on the topic you want to display.)

To close the History dialog box, double click on the  icon in the upper, left corner of the 
dialog box.



Introduction to Help
WinMate's online Help is a quick way to find information about any task or menu command. 
Within a Help topic, you can click on any green term or topic to get more information about 
that particular item.

Additional Tasks:
Exit Help
Help Buttons
Move Around in Help
Scroll Through a Help Topic



Keep Help on Top of Other Screens
When you access Help, the Help window appears on top of another screen. If you select 
another screen in WinMate, it will cover up the Help window.
You can display the Help window on top of the current screen as well as any other screen 
you switch to. This is particularly helpful when you want to see step-by-step instructions 
while completing a task.
To keep the Help window on top:
          Choose the Help Menu's Always on Top command.

A  appears next to the command, and a shadow appears around the Help window's border 
(to remind you that the Help window is on top).
If you are ready to turn off the Always on Top feature, simply choose the Help Menu's Always
on Top command again to remove the .



More About the Help Menu
Each WinMate application has a Help Menu located on the menu bar. A typical Help Menu 
would have the following commands:

Note: Some of these commands might not appear in every application.
          Contents - Displays the contents for the current application's Help.
          Keyboard - Displays information about using the keyboard in the current application.
          Commands - Displays a list of menu topics so that you can get more information about

each menu and command in the application.
          Tasks and Topics - Displays a list of tasks and topics for the current application.
          Using Help - Displays information about using WinMate's online Help.
          Tutorial - Runs the tutorial for the current application.
          About - Displays a dialog box containing information about the application's copyright 

and version number.
Additional Task:

Help Buttons



Move Around in Help
To move around in Help, simply click on one of the Help buttons at the top of the Help 
screen, or click on one of the green terms or topics.

Additional Task:
Help Buttons



Open Another Help File
The Open command lets you open a Help file for another application without displaying that 
application. For example, you might want to access information about the Calendar 
application while the To Do application is displayed on the screen.
1 Choose the File Menu's Open command.

The Open dialog box appears.
2 At the File Name: prompt, type the name of the Help file you want to open, or click on 

the filename in the list box below the File Name: prompt.
3 Choose OK.

Additional Task:
Getting Help in WinMate



Open Dialog Box
Use the options in the Open dialog box to open another Help file.
File Name: Field
          Type the filename for the Help file you want to open.

OR
          Scroll through the list, and highlight the filename for the Help file you want to open.

Note: If you are working in a directory other than your WinMate directory, be sure to change
to that directory to open the file. Or, type the complete pathname, including the drive and 
directory, in the File Name: field.
Directories: Box
If you need to change to the WinMate directory:
          Scroll through the list and highlight the WinMate directory.

Note: You might need to select the appropriate drive from the Drives: box to display the 
WinMate directory.
List Files of Type: Box
          Be sure the Help File (*.HLP) option is selected.

Drives: Box
If you need to change to another drive:
          Click on the 
 icon, and then highlight the drive you want to select.

OK and Cancel Buttons
          Choose OK to open the specified Help file.
          Choose Cancel to exit the Open dialog box and return to the current Help file.



Options Dialog Box
Use the options in the Options dialog box to specify print settings such as the print and 
scaling information for enlarging or reducing the print.
Print To Box
          Select Printer to print the Help topic to the printer you specified in the Print Setup 

dialog box.
          Select Encapsulated PostScript File to create an encapsulated PostScript (EPS) file.

If you select Encapsulated PostScript File, be sure to type the name of the file you want to 
print in the Name: field.
Margins Box
          Select Default to set the printing area 1/4 inch from each side of the paper. 

Use this option if you are using a laser printer.
          Select None to set the printing area to the size of the paper.

When you select None, the Help topic will print with the topic's default margins, starting 
from the edge of the paper.
Scaling (%) Field
          Type a number for the percentage you want to reduce or enlarge the print.

To reduce the print size, type a number below 100. To enlarge the print size, type a number 
larger than 100.
Send Header with Each Job Checkbox
          Select ( 
 ) this option to send header information to the printer each time you print.

OK, Cancel, Advanced, and Send Header Buttons
          Choose OK to set up your printer with the specified commands and return to the Print 

Setup dialog box.
          Choose Cancel to exit the Options dialog box without saving these print settings and 

return to the Print Setup dialog box.
          Choose Advanced to display the Advanced Options dialog box so that you can specify 

advanced font and printing options for the PostScript printer.
          Choose Send Header to display the Send Header dialog box so that you can specify 

where to send the header information.



Print Setup Dialog Box
Use the options in the Print Setup dialog box to specify the appropriate print commands 
before printing.
Printer Box
          Select Default Printer to use the default printer, which appears in parentheses below 

this option.
          Select Specific Printer to select a printer other than the default.

If you select Specific Printer, click on the  icon to scroll through the list of options, and 
highlight the printer you want to use.
Orientation Box
          Select Portrait to print the Help topic using a vertical page format.
          Select Landscape to print the Help topic using a horizontal page format.

Paper Box
Use the options in this box to select the desired paper size and source.
1 At the Size: box, click on the  icon, and then highlight a specific paper size.
2 At the Source: box, click on the  icon, and then highlight a specific paper source.
OK, Cancel, and Options Buttons
          Choose OK to set up your printer with the specified commands and return to the 

previous screen.
          Choose Cancel to exit the Print Setup dialog box without changing the printer setup.
          Choose Options to display the Options dialog box so that you can specify additional 

printing options.



Print the Current Help Topic
          Choose the File Menu's Print Topic command.

A dialog box appears telling you that the topic is printing.
Additional Task:

Set up Your Printer



Read an Annotation
1 Click on the  icon beside the current Help topic's title.

OR

Choose the Edit Menu's Annotate command.
The Annotate dialog box appears, along with the note you added to the Help topic.

2 Scroll through the Annotation: box to read your note.
3 Choose Cancel.

Additional Tasks:
Change an Annotation
Delete an Annotation



Search Dialog Box
Use the options in the Search dialog box to find and display Help on a particular topic. To exit
this dialog box without completing a search, choose Cancel.
1 In the first blank field, type a keyword or phrase that relates to the topic you're looking 

for. (For example, to find information about printing, type print or printing.)
OR

Highlight a keyword or phrase that appears in the list. (Click on the  or 
 icon to scroll through the list, and then highlight the keyword or phrase you want to select.

2 Choose Show Topics.
The topics related to the item you highlighted or typed appear in a list in the lower 
portion of the dialog box.

3 Highlight the topic you want to see.
4 Choose Go To.



Search for a Specific Topic
1 Click on the Search button at the top of the Help screen.

The Search dialog box appears.
2 In the first blank field, type a keyword or phrase that relates to the topic you're looking 

for. (For example, to find information about printing, type print or printing.)
OR

Highlight a keyword or phrase that appears in the list. (Click on the  or 
 icon to scroll through the list, and then highlight the keyword or phrase you want to 

select.)
3 Choose Show Topics.

The topics related to the item you highlighted or typed appear in a list in the lower 
portion of the dialog box.

4 Highlight the topic you want to see.
5 Choose Go To.

Additional Tasks:
Back up Through Topics
Display a List of Topics Already Viewed
Display the Contents



Scroll Through a Help Topic
Click on the  or 
 icon, on the right side of the Help screen, to scroll through a Help topic.



Send Header Dialog Box
Use the Send Header dialog box to specify where you want to send the current document's 
header information.
          Select Printer to send the header information to your printer.
          Select File to send the header information to a specific file.

If you select File, be sure to type the name of the file you want to send the header 
information to.
Send Now and Cancel Buttons
          Choose Send Now to send the header information as you have specified.
          Choose Cancel to exit the Send Header dialog box without sending the header 

information and return to the Options dialog box.



Set up Your Printer
1 Choose the File Menu's Print Setup command.

The Print Setup dialog box appears.
2 [Optional] At the Printer box, select the appropriate printer.
3 [Optional] At the Orientation box, select the appropriate page format.
4 [Optional] At the Size: field, select the appropriate paper size. (Click on the  icon, and 

then highlight the paper size.)
5 [Optional] At the Source: field, select the appropriate paper source for the printer 
you're using. (Click on the  icon, and then highlight the paper source.)
6 To specify additional printing options, choose the Options button.

MORE
7 Choose OK.

Additional Task:
Print the Current Help Topic



Keyboard Short Cut Keys
You can use the following keys to access Help from any application.
Key(s) Function
--------- ------------

Displays a specific topic related to where the cursor currently appears 
on the screen.

 + 
Changes the mouse pointer to a questionmark. You can then click on a specific

command or area on the screen and receive Help.



Use the Keyboard in Help
You can use the following keyboard keys to get around in Help:
Key(s) Function
--------- ------------

Displays the previous Help topic you viewed.

Displays the Help contents for the current application. (This is the 
same as choosing the Contents button.)

Displays the Search dialog box so that you can search for Help topics 
using keywords.

Displays the History dialog box so that you can see a list of the last 40 
Help topics you have viewed.

 (or 
 ) Displays the previous Help topic in a series of related topics.

 (or 
 ) Displays the next Help topic in a series of related topics.

 + 
Closes the Help window.

 + 
Copies the current Help topic to the Clipboard. You can also use 

 + 
 to copy annotation information to the Clipboard.

 + 
Highlights all the green terms and topics in the current Help topic.

 + 
Pastes the current contents of the Clipboard into the Annotation dialog box.

 + 
Highlights a green term or topic. Pressing 

 + 
 repeatedly moves you backward through the Help topic.

Highlights a green term or topic. Pressing 
 repeatedly moves you forward to the next term or topic.



 Encapsulated PostScript (EPS) Files
EPS files allow you to print a file at the highest possible resolution for your printer. These 
files can also print faster than other graphics files. Some Windows and non-Windows 
graphics applications can import these EPS files. See your program's documentation to 
determine whether this feature is supported. 



The Clipboard is the place where your computer temporarily stores information you have 
copied using the Edit Menu's Copy command or the Copy button.



          Choose Save to save the annotation and attach it to the current Help topic.
Note: When you choose this button, a paper clip (  ) appears next to the title of the Help 
topic.
          Choose Cancel to exit the Annotation dialog box without adding the notation.
          Choose Copy to copy the highlighted text and place it on the Clipboard.
          Choose Paste to insert the current Clipboard information at the cursor location.

Note: The Delete button is only available after you have added an annotation.



          Choose Save to save the changes to the annotation and attach it to the current Help 
topic.
          Choose Cancel to exit the Annotate dialog box without changing the annotation.
          Choose Delete to delete the annotation from the current Help topic.
          Choose Copy to copy highlighted text and place it on the Clipboard.
          Choose Paste to insert the current Clipboard information at the cursor location.



Now you can insert the information in a note (using the Edit Menu's Annotate command) or 
in a document in another application (using that application's Paste command).



          Select Default Printer to use the default printer, which appears in parentheses below 
the option.
          Select Specific Printer: to select a printer other than the default.

If you select Specific Printer:, click on the  icon to scroll through the list of options, and 
highlight the printer you want to use.



          Select Portrait to print the Help topic using a vertical page format.
          Select Landscape to print the Help topic using a horizontal page format.



When you choose the Options button, the Options dialog box appears. Using this dialog box, 
you can specify additional print options such as the size of the print area and how you want 
to enlarge or reduce the size of the printed document. For more information about these 
options, choose the Help button in the Options dialog box.



          Choose OK to make the font substitution and return to the Advanced Options dialog 
box.
          Choose Cancel to return to the Advanced Options dialog box without making any font 

substitutions.
          Choose Default to use a default table.

Note: If you choose Default, you will be asked to confirm the installation of the default fonts.



A bookmark marks your place in a help file so that you can access a particular topic quickly 
and easily.
The following Help Topics are available:

Define a Bookmark
Delete a Bookmark
Go to a Specific Bookmark




